File Upload are slow

Incident Report for ixHello Employee Internal

Resolved

The File upload issue has been resolved. All services are back to normal.
Posted Aug 19, 2025 - 23:26 UTC

Identified

The issue has been identified, and a resolution will be available soon.
Posted Aug 19, 2025 - 17:56 UTC

Investigating

We are currently experiencing issues with the file upload feature and are actively working to resolve them
Posted Aug 19, 2025 - 13:37 UTC
This incident affected: ixHello Employee (Employee).